Revolutionize the Web
Home » News » iPlasma Updates » Known Error with WYSIWYG Editor in Internet Explorer 9

Known Error with WYSIWYG Editor in Internet Explorer 9
Known Error with WYSIWYG Editor in Internet Explorer 9
4/4/2012 - Please read this article if you are using IE9 to Update your Website

There is a known issue with the What You See Is What You Get (WYSIWYG) Editor used by iPlasmaCMS2 in Internet Explorer 9.  The browser is not detecting the scripts that make the buttons work.

We are working towards a resolution however it may have to wait until the vendor of the WYSIWYG Editor releases a compatibility patch.

In the meantime, we suggest using Mozilla Firefox or Google Chrome (both free).

Please click here to download Mozilla Firefox.

Please click here to download Google Chrome.

We apologize for any inconvenience and hope to release a patch soon.